• Вложенные файлы на форуме доступны для скачивания пользователям с количеством сообщений больше 1. Новички могут просто представиться в курилке для общения.

LAUNCH X-431 - ремонт своими силами

Приходилось ли вам сталкиваться с ремонтом "железа" X-431?


  • Всего проголосовало
    270


Core-2

Постоялец
Регистрация
18.01.2015
Сообщения
58
Как Успехи в работе адаптера на 24V.


И какие модели автомобилей опробованы ?
При чём тут модели автомобилей? Речь идёт о бортовой сети 24V. Опробовано на Nissan Atlas с двигателем Isuzu, Ни дыма, ни запаха, сканер целый. ))
 
Последнее редактирование модератором:

Core-2

Постоялец
Регистрация
18.01.2015
Сообщения
58
Я понимаю что речь о 24V


Марка Nissan какая - HD или нет?
Марка была ясно указана.Грузовик Nissan Atlas. Да и какая разница ? Суть в том, что прибор не сгорит. Сегодня Камаз евро 4 CUMMINS был успешно прочитан по протоколу OBD II. Я не понимаю суть Ваших до-@-бок и вопросов? Будет вскрываться прибор, - выложу фото по установленному блоку. Когда ставили , под рукой не было фотоаппарата.
 
Последнее редактирование модератором:

alexbot34rus

Интересующийся
Регистрация
02.06.2014
Сообщения
4
Марка была ясно указана.Грузовик Nissan Atlas. Да и какая разница ? Суть в том, что прибор не сгорит. Сегодня Камаз евро 4 CUMMINS был успешно прочитан по протоколу OBD II. Я не понимаю суть Ваших до-@-бок и вопросов? Будет вскрываться прибор, - выложу фото по установленному блоку. Когда ставили , под рукой не было фотоаппарата.
Доброго времени суток! У меня вопрос по поводу 24 вольтовой бортовой сети. Сегодня прикрутил 2 марки для Launch HD 2.0 к своему EasyDiag+ в оболочке X431PRO3 - Mercedes и Iveco. Хочу протестировать их на машинах. Так вот, собственно, вопрос: Достаточно поставить стабилизатор на 16 пин или еще доработки будут необходимы?
 

Korsekanec

Посетитель
Регистрация
21.07.2011
Сообщения
6
Приветствую всех, вопрос к мастерам по ремонту smartbooks, от Launch X431 (smartbooks_VER2.3), отдали неисправный прибор, симптомы - не проходил проверку смартбокс, поменял MAX 232 A на MAX 232 I прибор ожил, грузится но к авто не соединяется, пишет нет связи, проверял на Audi A6C5 (K-L), причем прибор пытается соединится (при подключении например к ABS или радио загораются, на приборке значки ABS, или на радио "diagnose" но тут же отваливается с ошибкой.


1. Хозяин сказал что уже отдавал его в ремонт, по нему было видно, однако сделать не смогли... Поменяно большая часть чипов, видно что делали знающие люди, плата не "вскопана", меняли с надлежащим инструментом, соплей нет, почищена!


2. Также хозяин принес второй такой же смартбокс, рабочий попросил с первого перепаять микроконтроллер 44-Pin QFP (W77L058A25FL) сказал что на этом номере (номер прибора) у него полный фулл ПО. После замены чипа неисправность первого перенеслась на второй - не связывается с авто. Решили поставить обратно родной, но неисправность осталась.... и на родном чипе. Теперь 2 смартбокса с одинаковыми синптомами :)  нет связи с авто.


Вопрос собственно в следующем, что могло произойти после манипуляции с процем? Перегрели? Защита?  Сопли исключены, проверил на несколько раз, паяно все по феншую.


и Второе может кто прошить этот проц под нужный номер. Прошивка вроде есть правда от W77LE58 но вроде они аналоги.

Посмотреть вложение 232878
 

Korsekanec

Посетитель
Регистрация
21.07.2011
Сообщения
6
Дополню, фото микроконтроллера, и платы (фото платы заимствовано).


CIMG2212.JPG


CIMG2213.JPG


viber image.jpg
 
Последнее редактирование модератором:

lai

Эксперт
Регистрация
01.03.2006
Сообщения
1 712
Возраст
60
У кого есть фото платы мультиплексора МВ38. На моей вроде деталей не хватает. Не горит диод при подключении питания. 


IMG_2349.JPG
 
Последнее редактирование модератором:

Core-2

Постоялец
Регистрация
18.01.2015
Сообщения
58
Доброго времени суток! У меня вопрос по поводу 24 вольтовой бортовой сети. Сегодня прикрутил 2 марки для Launch HD 2.0 к своему EasyDiag+ в оболочке X431PRO3 - Mercedes и Iveco. Хочу протестировать их на машинах. Так вот, собственно, вопрос: Достаточно поставить стабилизатор на 16 пин или еще доработки будут необходимы?
Не могу прочитать личное сообщение. 16 - го пина будет достаточно. Проще сделать переходник  папа-мама для таких дел со встроенным стабилизатором.
 

alexbot34rus

Интересующийся
Регистрация
02.06.2014
Сообщения
4
Не могу прочитать личное сообщение. 16 - го пина будет достаточно. Проще сделать переходник  папа-мама для таких дел со встроенным стабилизатором.
Благодарю! Так и сделал. Работаю через переходник даже с 12-ти вольтовыми марками.
 

Korsekanec

Посетитель
Регистрация
21.07.2011
Сообщения
6
Приветствую всех, вопрос к мастерам по ремонту smartbooks, от Launch X431 (smartbooks_VER2.3), отдали неисправный прибор, симптомы - не проходил проверку смартбокс, поменял MAX 232 A на MAX 232 I прибор ожил, грузится но к авто не соединяется, пишет нет связи, проверял на Audi A6C5 (K-L), причем прибор пытается соединится (при подключении например к ABS или радио загораются, на приборке значки ABS, или на радио "diagnose" но тут же отваливается с ошибкой.


1. Хозяин сказал что уже отдавал его в ремонт, по нему было видно, однако сделать не смогли... Поменяно большая часть чипов, видно что делали знающие люди, плата не "вскопана", меняли с надлежащим инструментом, соплей нет, почищена!


2. Также хозяин принес второй такой же смартбокс, рабочий попросил с первого перепаять микроконтроллер 44-Pin QFP (W77L058A25FL) сказал что на этом номере (номер прибора) у него полный фулл ПО. После замены чипа неисправность первого перенеслась на второй - не связывается с авто. Решили поставить обратно родной, но неисправность осталась.... и на родном чипе. Теперь 2 смартбокса с одинаковыми синптомами :)  нет связи с авто.


Вопрос собственно в следующем, что могло произойти после манипуляции с процем? Перегрели? Защита?  Сопли исключены, проверил на несколько раз, паяно все по феншую.


и Второе может кто прошить этот проц под нужный номер. Прошивка вроде есть правда от W77LE58 но вроде они аналоги.


Посмотреть вложение w77le_058a.pdf


Приветствую всех !


Конечно жаль, что никто из мастеров не в теме данного вопроса.


Я свою проблему решил. Причина в процессоре, все подозрения подтвердились - рабочий развалился от нагрева при снятии. Заменил проц, заодно поправил серийник под нужный софт, байты защиты при заливке дампа не ставил и все заработало. Воизбежании проблем с нагревом новый проц сажал паяльником.


Восстановлены оба смартбокса, теперь у них одинаковые номера :)


Всем удачи. 
 

muradmig

Интересующийся
Регистрация
30.11.2018
Сообщения
1
Возраст
28
привет всем Launch X431 SN 983290231350 не могу обновить! на сайте не регится тех поддержка написала что уже зарегистрирован и дали user name 983290231350 как восстановит не знаю прибор купил б\у и хозяин не знает у него только пароль есть и все. может какой то старый сайт есть из каторого можно восстановить зная user name? кто знает? помогите пожалуйста
 

alexger95

Интересующийся
Регистрация
11.04.2019
Сообщения
1
Возраст
24
Добрый день

вышел из строя launch x431 у товарища
греется микросхема на входе 4 вольта на выходах по 1.7
куда копать ? может посоветуйте где можно почитать по ремонту лаунчей
схема с маркировкой sbv 8u позиция u7
 

Timmar

Интересующийся
Регистрация
11.04.2019
Сообщения
1
Возраст
40
Добрый день. Есть лаунч x431 iv,новый долго лежал. При включении грузится, но сенсор не работает. Калибровка не делается почти сообщение обнаружение шумов.
 

Пользователи онлайн

Сейчас на форуме нет ни одного пользователя.

Статистика форума

Темы
66 932
Сообщения
830 125
Пользователи
75 133
Новый пользователь
restless
Вверх